Объявление

#1 2014-01-19 08:29:26

spbrobert
Участник
2013-12-05
11

ошибка после обновления (до 2.6.0)

Собственно ошибку пишет такую:
Warning: array_merge() [function.array-merge]:
Argument #1 is not an array in /home/ .... /include/template.class.php(1182) : runtime-created function on line 1

/*  и ещё... странно как-то обновился:

Неактивен

#2 2014-01-20 03:46:34

Konvertist
Translator Team
2013-02-21
65

Re: ошибка после обновления (до 2.6.0)

Что-то подобное ужЕ описано на баг-трекере.
Как я понял, будет исправлено в ближайшей версии 2.6.1

Неактивен

#3 2014-01-24 05:41:24

spbrobert
Участник
2013-12-05
11

Re: ошибка после обновления (до 2.6.0)

Konvertist написал:

Что-то подобное ужЕ описано на баг-трекере.
Как я понял, будет исправлено в ближайшей версии 2.6.1

Да, спасибо. Посмотрел эту информацию и сменил на хостинге версию ПХП на 5.4 (была 5.3) и всё заработало на ура.
Спасибо.

Неактивен

#4 2014-02-17 17:58:38

kst-nt
Гость

Re: ошибка после обновления (до 2.6.0)

After upDate to 2.6.1

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /srv/www/htdocs/photos/piwigo/admin/include/functions.php on line 611

07979.ru

#5 2014-02-18 22:13:34

JanisV
Гость

Re: ошибка после обновления (до 2.6.0)

kst-nt написал:

After upDate to 2.6.1

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /srv/www/htdocs/photos/piwigo/admin/include/functions.php on line 611

07979.ru

Есть такая проблема. На сколько я вижу она приносит только неудобства для администратора, в остальном все работает

Board footer

Скрипт FluxBB